Your server is running PHP version but WordPress requires at least 4.3.